.S.T.

We're bout as Subtle as a Train wreck
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Forums looked bugged for anyone else?

View previous topic View next topic Go down 
AuthorMessage
AranaiYo
Clan Dillweed
Clan Dillweed
avatar

Posts : 25
Join date : 2011-09-26
Age : 25
Location : boston

PostSubject: Forums looked bugged for anyone else?   Sun Oct 02, 2011 3:48 pm

Hey butch I think forums looked bugged atm O_O when I post, all the options are gone can't even change my font color and the smilies are messed up.
Anyone else seeing this? >-<
Back to top Go down
View user profile
Butch
Admin
avatar

Posts : 129
Join date : 2011-09-26
Age : 29
Location : Md

PostSubject: Re: Forums looked bugged for anyone else?   Sun Oct 02, 2011 3:59 pm

yeah it's bugging out, not sure what's wrong x.x I'll try to get it fixed, or maybe forumotion is having a meltdown lol

_________________
Co Lead/Rusher-Mid-PickUp

Back to top Go down
View user profile http://stfallout.forumotion.com
Amell

avatar

Posts : 136
Join date : 2011-09-26
Age : 27

PostSubject: Re: Forums looked bugged for anyone else?   Sun Oct 02, 2011 7:36 pm

FFFFFFFFF forums are fked up QQ forumotion I think exploded X3

btw ara you can still use your color with [ color=whatever you want] and then end with [ /color] without the space

_________________
(Copying ftw lol) Co Lead/Defender-Support-Healer
Back to top Go down
View user profile
Fadewall

avatar

Posts : 59
Join date : 2011-09-27

PostSubject: Re: Forums looked bugged for anyone else?   Mon Oct 03, 2011 2:03 am

only thing it's doing to me is not showing my signature >w<

_________________
My sig is bugged, it won't show the ST clan icon Q.Q or update my lvl either lol
Back to top Go down
View user profile
AranaiYo
Clan Dillweed
Clan Dillweed
avatar

Posts : 25
Join date : 2011-09-26
Age : 25
Location : boston

PostSubject: Re: Forums looked bugged for anyone else?   Mon Oct 03, 2011 3:46 am

lol I'm starting to think it's firefox and not forumotion guys, when I opened up explorer the bugs went away o_o and thanks ash for the color thing but now I don't need to do it XD
Back to top Go down
View user profile
Caridan
Second Moderator
Second Moderator
avatar

Posts : 64
Join date : 2011-09-27
Age : 26

PostSubject: Re: Forums looked bugged for anyone else?   Wed Oct 05, 2011 5:31 am

forums look fine to me now o_o

_________________
rushin' like a boss!

Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Forums looked bugged for anyone else?   

Back to top Go down
 
Forums looked bugged for anyone else?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» On the Outside it Looked Like an Old Fashioned Police Box
» Why is SyFy Forums fading?
» Red String of Fate
» What other Thomas sites/forums do you frequent?
» St-70 with Quad ESL-57

Permissions in this forum:You cannot reply to topics in this forum
.S.T. :: TechS :: Questions/Suggestions-
Jump to: